Skip to end of metadata
Go to start of metadata

Introduction

Certain prerequisites must be met to use the NetSuite connector, as detailed below.

Prerequisites

To configure and use a NetSuite endpoint, these prerequisites must be met:

  • Token-based authentication (TBA) must be enabled on the NetSuite account using the appropriate permissions role to allow Jitterbit Harmony access to the NetSuite instance. Instructions for enabling TBA are provided under Enabling TBA in NetSuite.
  • The NetSuite instance must use one of these NetSuite WSDL versions:
  • The WSDL URL must be provided in the format of an account-specific WSDL URL. Instructions for obtaining the WSDL URL are provided in Using a NetSuite Account-Specific WSDL URL.
  • NetSuite WSDL 2020.2 and later require Jitterbit Harmony Cloud or Private Agents version 10.26 or later.
  • NetSuite WSDL 2020.1 requires Jitterbit Harmony Cloud or Private Agents version 10.18 or later.
  • NetSuite WSDL 2019.1 and 2019.2 require Jitterbit Harmony Cloud or Private Agents version 10.4 or later.
  • NetSuite WSDLs up to 2018.2 require Jitterbit Harmony Cloud or Private Agents version 9.9 or later. 
On This Page

 

  • No labels